This article applies to:
- Revu 21
- Revu 20
- Revu 2019
- Revu 2018
Problem
Even though Microsoft Office is installed on your computer, you’re unable to staple Word documents with the Bluebeam Stapler and receive the following error message.
Cause
When this happens, there’s usually an issue with the Microsoft Office installation.
Additionally, this issue may be caused by a mismatch in Microsoft Office and Bluebeam Stapler versions. For example, if you have 32-bit for Microsoft Office but are using 64-bit for Bluebeam Stapler, you’ll receive an error. If this is the case, reach out to your IT admin(s) to match the installations.
Solution
Before contacting your IT services team, try running a repair for Microsoft Office.
Still experiencing issues? Contact Bluebeam Technical Support for additional help.
Revu 21
Revu 20
Revu 2019
Revu 2018
Troubleshooting
If you receive an error when attempting to use the Bluebeam Stapler with Word documents, find a solution in this article.