Error: “This request is not permitted from this version of your client software.”

Problem

While attempting to access Bluebeam Studio, you receive the error message, “This request is not permitted from this version of your client software.”

Solution

If you’re trying to access Bluebeam Studio on the UK Server, Revu 2018 or above is required.

Read How to find your Revu version number, if you are unsure of your version.

If you’re trying to access Studio on the US server and are receiving this message, please contact Support as all versions of Revu support Studio.

Finding your server

To find which server you’re attempting to connect to:

Revu 2017 & below:

  1. Open Revu.
  2. Go to  Settings  Preferences  (Ctrl+K). 
  3. Select Studio from the left-hand menu. 
  4. Under Account Settings, if the server listed is “studio.bluebeam.com,” then you’re attempting connection with the US server. If the server listed is “bluebeamstudio.co.uk,” you’re attempting to connect to the UK server.

Revu 2018:

  1. Open Revu.
  2. Go to Revu > Preferences (Ctrl+K)
  3. Select Studio from the left-hand menu.
  4. Under Servers, you may see multiple choices. If “studio.bluebeam.com” is listed in bold, then you’re attempting connection with the US server. If “bluebeamstudio.co.uk,” is listed in bold, you’re attempting to connect to the UK server.

Related Articles