Error: Unable to find a Project or Session with ID

Applies to:

  • Revu 21
  • Revu 20
  • Revu 2019
  • Revu 2018

Problem

When trying to access a Project or Session you’ve been invited to, you receive the error “Unable to find a Project or Session with ID: XXXXXXXXX.”

Cause

Studio UK and Studio US servers

The most common reason for this error is trying to access a Project or Session that’s on a different Studio server than the one you’re currently logged into. Bluebeam has a Studio server instance in the US (studio.bluebeam.com), and another in the UK (bluebeamstudio.co.uk).

Due to data law restrictions, the data stored in these servers must be kept separate, meaning Studio US accounts can’t access Studio UK, and vice versa. This means that if someone sends you an invitation to join a Project or Session, you’ll need to use a BBID that was created on the same Studio server where the Project or Session was created.

Private Studio Enterprise servers

This error may occur if the Project or Session you’re trying to access was created on a company’s private Studio Enterprise server while you’re signed in to the Studio US or UK server.

It can also occur if the Project or Session you’re trying to access was created on the Studio US or UK server while you’re signed in to a company’s private Studio Enterprise server.

Session or Project has been removed

If you try to access a Session or Project that has been archived, removed by its owner, or is expired, you’ll receive this error.

Solution

Studio UK and Studio US servers

If you need access to both Studio US and UK, you’ll need to create a BBID for each server. If you need to change the Studio server you’re currently signed into, check out these articles for the steps for Revu 21 and Revu 20 & below.

To set your default Studio server
  1. Go to Revu > Preferences.
  2. Select Studio from the sidebar.
  3. Go to the Servers tab, and select your preferred server from the Current Server dropdown.

Private Studio Enterprise servers

If you’re trying to access a Project or Session that was created on a private Studio Enterprise server, you’ll need an account on that company’s Studio Enterprise server. 

If you’re signed into a private Studio Enterprise server but are trying to access a Project or Session that was created on the Studio US or UK server, see the articles mentioned in the previous solution to change your Studio server.

Session or Project has been removed

If you’re trying to access a Session or Project that has been removed, you’ll need to contact the Session or Project owner.

If you’re the owner of an archived or expired Session and need to access its documents, you’re still able to recover deleted Studio Session documents. If you’re the owner of a deleted Studio Project, it will remain recoverable for up to 120 days after deletion. After 120 days, the Project is permanently deleted from the server. If you want to recover a deleted Studio Project, please contact us within the stated time frame to ensure the Project is recoverable. 

How-To

Revu 2018

Revu 2019

Error Message

Studio

Revu 20

Revu 21

When trying to access a Project or Session you’ve been invited to, you receive the error “Unable to find a Project or Session with ID: XXXXXXXXX.” Learn what causes this error and how to resolve it.

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